0

posted by northern16

The Pine64 website has a Standard SDK version v3.5a for Ameba but the amebaiot.com website currently has v3.4b3 as the latest SDK.

 

http://files.pine64.org/doc/PADI/software-sdk/sdk-ameba-rtl8710af-v3.5a_without_NDA_GCC_V1.0.0.zip

 

Is v3.5a an official supported release? It contains GCC and Makefile building instructions for the Ameba RTL8195 and so does not require the IAR IDE; this is good in my opinion.

 

Thanks for your help.

sean 回答了